Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Manual 3x lock stops working after car sits but drone mobile still works.

0 votes
Two manual cars was noticed that the 3x lock stops working after short time. If you enable ready mode then try the three lock start right after you get out of the car It works. If you wait 30 minutes or more it does not work with the 3x lock feature anymore. Lights flash three times which means the car is not in ready mode. Cars also have drone mobile installed. The app starts cars with no issues. One is a Honda Civic 2009 the other is a Subaru crosstrek 2019. Has this issue before seen before? Why does it work when you get out of the car for a short time but then it doesn't after the cars sets for awhile but still works with drone mobile.
asked Dec 9, 2020 in Subaru by Josh Stratton (390 points)
edited Dec 9, 2020 by Josh Stratton

2 Answers

0 votes
I have not heard of this. Chances are you are pressing the lock button either to fast or to slow.
answered Dec 9, 2020 by Derek (227,910 points)
This is not the case. The 3x lock works with in the first 20-30 mins. Then it will stop working. I found out after the time has expired you have to unlock the car and then do the 3x lock and then it will start working again.
I am also having this issue. Unlocking first and then trying its not working for me neither. I have to manually put the key in and turn it (not necesarilly turn the vehicle on), then turn it back to off and remove the key and try again. That's the only way I can make it start with the remote. Did you figure eout the issue?
0 votes
Plug in TEST-ONE to see what the unit is monitoring on CAN. Losing ready mode is either because it dropped ebrake on CAN or saw a door open. TEST-ONE would answer that question.
answered Dec 9, 2020 by Robb (262,670 points)
But it's really not losing ready mode. The Drone Mobile App starts the problem with no issues. Just the 3x lock causes the lights to flash 3 times. As I commented above if I unlock and then 3x lock it works just fine. Thanks for the Test-One advice. I've never needed one until this issue come about. I have one on order.
...