Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

EVO-ALL only showing red light when trying to program lights not alternating

0 votes
I have a 2015 Nissan Rogue Key to start that I am trying to install the B-4854-405 remote start on. SN# 001A07293883, Order# 4106821.

When I try to program the module to the car the red light comes on when I plug it in and stays on. No other lights come on. I have held the button for over five minutes and no change. I have reflashed the module with version 72.48 with the same results. Any help would be appreciated.
asked Dec 24, 2021 in Nissan by Josh Cooper (200 points)
edited Dec 28, 2021 by Josh Cooper

1 Answer

+2 votes
 
Best answer
answered Dec 24, 2021 by Haidar Jabbar (21,370 points)
selected Dec 28, 2021 by Robert T
I tried to look at this thread but when I try to register i never get the confirmation email.

When a module is stuck on the RED LED. 

  1. flash version 0.99
  2. disconnect unit from the flasher and power cycle it in the car (connect/disconnect power connector)
  3. connect module back to the flash link and flash whatever firmware you need
  4. Turn settings protection OFF if it's on and SAVE the options.
  5. Reset the unit following the reset procedure. (this cannot be done while module is connected to the flash link) : https://fortin.ca/en/qa/50193/faq-how-do-i-reset-my-evo-all?show=50193#q50193
  6. Connect module back to the flash link and enable required options.
  7. Reprogram module to the vehicle following instructions in the installation guide.

 

Reasons this happened.

  • Unit was connected WHILE doing the install.
  • Unit was disconnected during CAN programming before the blue led started to flash.
  • Power was disconnected while all other connectors were still connected. 
  • during an update or save of options, the flash link lost connection to the module or the internet
  • RF protocols not setup correctly, or RF device not paired to unit correctly.
  • Datalink protocols not setup correctly.
  • Bad ground.
  • Loss of power during writing of data to the module.
Thank you very much! After I reset and reprogrammed the module it's working!! Again thank you!!
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.