Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2012 F250 parking lights flash six times - no start

+1 vote
2012 F250 XLT 6.7L with EVO-ALL service # 001A06854909 in standalone mode and THAR-FOR4 T-harness and FTX64-2W RF kit.  This kit was installed and worked great last year, now this year not working.

Lock and unlock works correctly.  Remote start does not work - parking lights and red light on EVO immediately flash six times quickly in a row.

Thanks for any help.
asked Jan 23 in Ford by Jared Scerbinski (130 points)

1 Answer

0 votes
Sounds like it may be in valet mode.

 

Please refer to pages 16-17 for valet mode via the remote: https://fortin.ca/download/65881/rf642w-user-guide-65881.pdf

 

Hopefully this helps.
answered Jan 24 by derek ! (278,800 points)

Thanks, the instructions on pg17 seem to be missing some words.... do you know what buttons to hit before pressing and releasing the FUNCTON button?  The sentence before that makes no sense.

"The remote’s Green Led flash and beep once to confirm.
The parking lights will flash oncePress and release the
FUNCTION button, within 12 seconds simultaneously
press and hold the LOCK and UNLOCK buttons for 1 sec-
ond. The remote’s Green LED will flash and beep once to
confirm. The parking lights will flash once."

Press the (-) once then the LOCK & UNLOCK together.
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.